?

Request #2051359

From: yurikhan yurikhan Yuri Khan
: Account
LiveJournal: username: yurikhan
style: (S2) core:  public,  i18n:  none,  i18nc:  none,  layout:  public,  theme:  public,  user:  custom
userpics: base + loyalty = userpics
sup enabled:
email validated? yes
cluster: Soybean (#3); data version : 8
design: old  scheme: lynx    friends page: friends
language: en_LJ
underage no;
Is JavaScript enabled: yes
Request sent from Beta: 0
Photo hosting migration: done
Support category: General/Unknown  [previous | next]
Time posted: Mon, 10 Jul 2017 17:31:34 GMT (1 year ago)
Status: answered (still needs help)
Summary: ?style=mine works inconsistently
Original Request:
Url: http://amarao-san.livejournal.com/3356668.html?style=mine
Hello,

for some journal entries, presumably those created using the new visual editor, appending ?style=mine to the URI has no effect.

I am logged in, Javascript is on (but it should not matter). For other entries, presumably those created using old editors, ?style=mine works as intended by Mr. Fitzpatrick and Sir Berners-Lee.
Diagnostics: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
maraun maraun  - 🔫🥃🍔🍩🐶🐶⭕️💙
Answer (#7827939)
Posted Mon, 17 Jul 2017 15:59:39 GMT (1 year ago)
Thank you for inquiry and I apologize for a delay with the reply.

This feature doesn't work for entries posted using the new editor. However, this is an intended behavior and can not be changed.
yurikhan yurikhan  - Yuri Khan
Comment (#7827949)
Posted Mon, 17 Jul 2017 16:21:14 GMT (1 year ago)
Well I then formally request complete specification of the HTML structure and CSS classes produced by the new editor, so that I could restyle them client-side using the Stylish add-on for Firefox.
maraun maraun  - 🔫🥃🍔🍩🐶🐶⭕️💙
Answer (#7828323)
Posted Tue, 18 Jul 2017 14:31:02 GMT (1 year ago)
We've made a note of your request and forwarded it to the appropriate personnel.
yurikhan yurikhan  - Yuri Khan
Comment (#7940552)
Posted Wed, 20 Jun 2018 06:49:46 GMT (4 months ago)
My issue was not solved and my request for information has not been fulfilled, so there is no reason for this request to be closed.
maraun maraun  - 🔫🥃🍔🍩🐶🐶⭕️💙
Answer (#7941286)
Posted Fri, 22 Jun 2018 16:11:30 GMT (4 months ago)
Support requests are not involved in the process of feature implementations or bug-fixes, so they are closed automatically after they are replied.
Our developers are aware of your request and will attend to it when it's possible. Unfortunately, Support Team doesn't have any information on exact time frame for features implementation.
yurikhan yurikhan  - Yuri Khan
Comment (#7941303)
Posted Fri, 22 Jun 2018 16:30:38 GMT (4 months ago)
Well, so, if replying to a request causes it to be closed prematurely, then don’t reply to it until a solution is available.

Post a comment or solution:

You must login to help people out.