Log in

Request #1472259

From: pornoroughtype pornoroughtype ☆반짝반짝☆
: Plus Account
LiveJournal: username: pornoroughtype
style: (S2) core:  public,  i18n:  none,  i18nc:  none,  layout:  public,  theme:  public,  user:  custom
userpics: base + loyalty = userpics
sup enabled:
email validated? yes
cluster: NewYorkStrip (#4); data version : 8
design: new    friends page: friends
language: en_GB
underage no;
Is JavaScript enabled: yes
Request sent from Beta:
Photo hosting migration: done
Support category: Troubleshooting  [previous | next]
Time posted: Sat, 10 Mar 2012 16:59:38 GMT (3 years ago)
Status: closed (10 points to markf)
Summary: Can't look at journals...
Original Request:
This is a very annoying problem and has been going on for over a week now. I can update my journal but I can't view any, not mine or anyone else's journals.

Whenever I try, I get a blank page and the url looks like this: http://www.livejournal.com/misc/get_domain_session.bml?return=http%3A%2F%2Fpornoroughtype.livejournal.com%2F

I've tried other browsers and disabling my firewall/antivirus. Nothing seems to work. I can, however, look at the pages normally on my phone, but that's hardly convenient. Any help would be appreciated.
Diagnostics: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.78 Safari/535.11
coffeechica coffeechica  - Carrie: she tampered in God's domain
Answer (#5635829)
Posted Tue, 13 Mar 2012 16:46:58 GMT (3 years ago)
This error indicates there is a problem with creating LiveJournal cookies in your browser. Please try deleting your browser's cookies from LiveJournal and then login again, as this may help the situation.
pornoroughtype pornoroughtype  - ☆반짝반짝☆
Comment (#5636091)
Posted Tue, 13 Mar 2012 20:11:57 GMT (3 years ago)
Unfortunately that didn't do the trick. I can also look at the journals normally when I'm not logged in, but then I obviously can't see friend locked entries...

This is rather frustrating.
markf  - Mark
Answer (#5644709)
Posted Mon, 19 Mar 2012 23:01:43 GMT (3 years ago)
Several other users have also been experiencing problems with the get_domain_session URLs appearing and not redirecting. In all cases, they are using older, no longer supported site schemes such as XColibur and Dystopia. We can only recommend switching to one of the supported site schemes http://www.livejournal.com/manage/settings/?cat=display, followed by clearing your browser's cache and deleting your livejournal cookies.
pornoroughtype pornoroughtype  - ☆반짝반짝☆
Comment (#5651669)
Posted Fri, 23 Mar 2012 20:27:23 GMT (3 years ago)
That didn't work either. I was actually using Dystopia but I have now tried all the others that were available - no help.
markf  - Mark
Answer (#5659309)
Posted Wed, 28 Mar 2012 20:23:41 GMT (3 years ago)
Based on other reports we've seen, having F-Secure Internet Security 2012 antivirus software installed on your computer seems to cause this problem, although it could potentially be caused by other antivirus/firewall software falsely identifying a redirect as an attack.
pornoroughtype pornoroughtype  - ☆반짝반짝☆
Comment (#5660449)
Posted Thu, 29 Mar 2012 14:09:10 GMT (3 years ago)
...And that seems to have been the cause. I switched to Norton and everything works again. I had tried disabling my (F-Secure) antivir before but it didn't work, for some reason. Now it does. Thanks :)