?

Log in

Request #1435755

From: adrian_dakota adrian_dakota adrian_dakota
: Plus Account
LiveJournal: username: adrian_dakota
style: (S2) core:  public,  i18n:  none,  i18nc:  none,  layout:  public,  theme:  public,  user:  custom
userpics: base + loyalty = userpics
sup enabled:
email validated? yes
cluster: Bratwurst (#7); data version : 8
design: new    friends page: friends
language: en_LJ
underage no;
Is JavaScript enabled: yes
Request sent from Beta:
Photo hosting migration: done
Support category: Issue Investigation  [previous | next]
Time posted: Fri, 23 Dec 2011 14:41:08 GMT (4 years ago)
Status: closed (10 points to astronewt)
Summary: Rich Text Editor
Original Request:
The Rich Text editor for posting entries now causes my cursor to jump around, from (as far as I can tell) to the last HTML tag. This normally happens when I hit "enter" or "space".

This has only happened today, as I was posting a couple of days ago and everything was still fine.

Is there a workaround for this right now?
Diagnostics: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.63 Safari/535.7
astronewt astronewt  - astronewt
Answer (#5503705)
Posted Tue, 03 Jan 2012 19:57:40 GMT (4 years ago)
Thank you for your report, and I apologize for the delay in providing you with a response. We have not received other reports of this behavior that I am aware of. Is this 'jumping cursor' problem still happening for you?

If so, please try logging in to another browser that you don't normally use and see if the problem replicates itself there or not.
adrian_dakota adrian_dakota  - adrian_dakota
Comment (#5508551)
Posted Fri, 06 Jan 2012 15:30:19 GMT (4 years ago)
The problem still exists when I type with Google Chrome, but it does not when I use Safari. I've also noticed, while changing browsers, that anything I typed before the jump is saved in the auto-save, but not immediately afterwards.

Could it have something to do with the auto-saving feature?